Bug 428476 - Wireless driver on new toshiba satellite pro broken
Wireless driver on new toshiba satellite pro broken
Status: CLOSED DUPLICATE of bug 254192
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-11 16:34 EST by Daniel Walsh
Modified: 2008-01-24 15:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-24 15:09:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci output (777 bytes, text/plain)
2008-01-14 13:10 EST, Daniel Walsh
no flags Details

  None (edit)
Description Daniel Walsh 2008-01-11 16:34:09 EST
Description of problem:

Jan 11 09:46:02 dhcp-10-12-34-129 kernel: ath5k_pci 0000:0e:00.0: registered as
'phy0'
Jan 11 09:46:02 dhcp-10-12-34-129 kernel: ath5k phy0: failed to resume the MAC Chip
Jan 11 09:46:02 dhcp-10-12-34-129 kernel: ath5k_pci: probe of 0000:0e:00.0
failed with error -5
Jan 11 10:46:46 localhost kernel: ath5k_pci 0000:0e:00.0: registered as 'phy0'
Jan 11 10:46:46 localhost kernel: ath5k phy0: failed to resume the MAC Chip
Jan 11 10:46:46 localhost kernel: ath5k_pci: probe of 0000:0e:00.0 failed with
error -5

Linux localhost.localdomain 2.6.24-0.138.rc7.fc9 #1 SMP Sun Jan 6 20:30:34 EST
2008 x86_64 x86_64 x86_64 GNU/Linux
Comment 1 John W. Linville 2008-01-14 09:49:21 EST
Please attach the output of 'lspci -n'.

Is this output coming after a suspend/resume cycle?  Or at initial module 
load?
Comment 2 Daniel Walsh 2008-01-14 13:10:12 EST
Created attachment 291608 [details]
lspci output

# dmesg -c
# reboot
...
# dmesg | grep ath5k
ath5k_pci 0000:0e:00.0: registered as 'phy0'
ath5k phy0: failed to resume the MAC Chip
ath5k_pci: probe of 0000:0e:00.0 failed with error -5
Comment 3 John W. Linville 2008-01-24 15:09:30 EST

*** This bug has been marked as a duplicate of 254192 ***

Note You need to log in before you can comment on or make changes to this bug.