Bug 428487 - Missing system dialog selection in OOo
Missing system dialog selection in OOo
Status: CLOSED DUPLICATE of bug 171908
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-11 20:02 EST by Frank Billington
Modified: 2008-01-12 06:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-12 06:22:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Billington 2008-01-11 20:02:55 EST
Description of problem:  OpenOffice.org Tools | Options | General.  In Gnome
there is a check box to either use OpenOffice dialogs or not.  This option does
not appear in the identical product on the same machine with KDE.  This
effectively prevents using the enhanced system open/save dialogs in  KDE that
have an additional sidebar of 'favorites.'  This box IS available in other
distros running KDE (not necessarily the same version number).


Version-Release number of selected component (if applicable): OOo 2.3.0-6.7.fc8,
KDE 3.5.8-7.fc8 Fedora, Gnome 2.20.2


How reproducible:  100%


Steps to Reproduce:
1. See above
2.
3.
  
Actual results:  No check box in OOo to select system file picker


Expected results:  Opposite of above.  :)


Additional info:  Please see the following link for screen shots, messages 2 and
 3 in that thread.

http://forums.fedoraforum.org/forum/showthread.php?t=177954
Comment 1 Caolan McNamara 2008-01-12 06:22:56 EST
Its because we don't build or package the kde vclplug or the kde fpicker module

*** This bug has been marked as a duplicate of 171908 ***

Note You need to log in before you can comment on or make changes to this bug.