Bug 428507 - /usr/bin/mendex is a libtool script
/usr/bin/mendex is a libtool script
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: texlive (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-12 06:58 EST by Patrice Dumas
Modified: 2013-07-02 19:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-22 03:15:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install mendexk with libtool and Obsoletes texlive-fonts <= 2007-6 (1.10 KB, patch)
2008-01-12 09:26 EST, Patrice Dumas
no flags Details | Diff
call libtool to install (773 bytes, patch)
2008-01-17 16:01 EST, Patrice Dumas
no flags Details | Diff

  None (edit)
Description Patrice Dumas 2008-01-12 06:58:14 EST
Description of problem:

As the summary says. I'll have a look.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Patrice Dumas 2008-01-12 09:26:38 EST
Created attachment 291465 [details]
install mendexk with libtool and Obsoletes texlive-fonts <= 2007-6

This patch contains an unrelated thing, that is set
Obsoletes:     texlive-fonts <= 2007-6
since it seems to me that that version of texlive-fonts
existed at one time.
Comment 2 Jindrich Novy 2008-01-14 05:43:52 EST
Adding Takanori to Cc, he has done most of the japanese support for
tetex/texlive so might have a good background in order to what to do with the
mendex script.

Patrice, the obsolete really should be texlive-fonts < 2007-6. Sorry for not
replying directly to your email sooner. The dependency problems you experienced
likely comes from your local build and installation. If not sure, let me know.
Comment 3 Patrice Dumas 2008-01-14 06:54:56 EST
(In reply to comment #2)

> Patrice, the obsolete really should be texlive-fonts < 2007-6. Sorry for not
> replying directly to your email sooner. The dependency problems you experienced
> likely comes from your local build and installation. If not sure, let me know.

Ok, no problem. As I said somewhere else, it is very possible that
this was a local build. (Anyway I already removed and reinstalled 
everything locally).
Comment 4 Patrice Dumas 2008-01-17 16:01:11 EST
Created attachment 292073 [details]
call libtool to install
Comment 5 Jindrich Novy 2008-01-18 08:27:53 EST
Applied, thanks!

Note You need to log in before you can comment on or make changes to this bug.