Bug 428528 - paraview should Obsolete paraview-demos
paraview should Obsolete paraview-demos
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: paraview (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-12 16:29 EST by Alex Lancaster
Modified: 2008-01-22 11:02 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.2.1-3.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-22 11:00:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2008-01-12 16:29:30 EST
Description of problem:
Since the -demos subpackage has been removed upstream, the paraview package
needs to Obsolete the paraview-demos, otherwise the versioned dependency of
paraview-demos on paraview-data blocks the update.

Version-Release number of selected component (if applicable):
paraview-3.2.1-1.fc7

How reproducible:
Always

Steps to Reproduce:
1. make sure you have old paraview-2.4.4-6.fc7 installed
2. sudo yum update
  
Actual results:

---> Package paraview-data.i386 0:3.2.1-1.fc7 set to be updated
--> Running transaction check
--> Processing Dependency: paraview-data = 2.4.4-6.fc7 for package: paraview-demos
--> Finished Dependency Resolution
Error: Missing Dependency: paraview-data = 2.4.4-6.fc7 is needed by package
paraview-demos

Expected results:
paraview-demos package would be removed in the update.

Additional info:
workaround: remove the paraview-demos package manually
Comment 1 Orion Poplawski 2008-01-18 17:42:05 EST
Thanks for the report.  This will be fixed in rawhide shortly and updates will
be coming to F7 soon.
Comment 2 Fedora Update System 2008-01-22 11:00:33 EST
paraview-3.2.1-3.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Fedora Update System 2008-01-22 11:02:22 EST
paraview-3.2.1-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.