Bug 428552 - SELinux is preventing /usr/sbin/proftpd (ftpd_t) "link" to (crond_t).
SELinux is preventing /usr/sbin/proftpd (ftpd_t) "link" to (crond_t).
Status: CLOSED DUPLICATE of bug 428551
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-13 00:53 EST by David
Modified: 2008-01-14 12:38 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-14 12:38:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2008-01-13 00:53:26 EST
Description of problem:

SELinux denied access requested by /usr/sbin/proftpd. It is not expected that
this access is required by /usr/sbin/proftpd and this access may signal an
intrusion attempt. It is also possible that the specific version or
configuration of the application is causing it to require additional
access.Allowing AccessYou can generate a local policy module to allow this
access - see FAQ Or you can disable SELinux protection altogether. Disabling
SELinux protection is not recommended. Please file a bug report against this
package.Additional InformationSource Context:  system_u:system_r:ftpd_tTarget
Context:  system_u:system_r:crond_t:SystemLow-SystemHighTarget Objects:  None [
key ]Affected RPM Packages:  psa-proftpd-1.3.0-fc7.build83071218.19
[application]Policy RPM:  selinux-policy-2.6.4-67.fc7Selinux
Enabled:  TruePolicy Type:  targetedMLS Enabled:  TrueEnforcing
Mode:  PermissivePlugin Name:  plugins.catchall
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David 2008-01-13 00:54:31 EST
Raw Audit Messages :avc: denied { link } for comm="in.proftpd" egid=0 euid=0
exe="/usr/sbin/proftpd" exit=0 fsgid=0 fsuid=0 gid=2524 items=0 pid=22365
scontext=system_u:system_r:ftpd_t:s0 sgid=0 subj=system_u:system_r:ftpd_t:s0
suid=0 tclass=key tcontext=system_u:system_r:crond_t:s0-s0:c0.c1023 tty=(none)
uid=10001 
Comment 2 Daniel Walsh 2008-01-14 12:38:04 EST

*** This bug has been marked as a duplicate of 428551 ***

Note You need to log in before you can comment on or make changes to this bug.