Bug 428570 - Detected audio lacks working volume control
Detected audio lacks working volume control
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: alsa-lib (Show other bugs)
5.1
i686 Linux
low Severity low
: rc
: ---
Assigned To: Martin Stransky
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-13 10:50 EST by huffcslists
Modified: 2008-02-22 05:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-22 05:00:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tar of scsconfig.log and scsrun.log (50.00 KB, application/x-tar)
2008-01-13 10:50 EST, huffcslists
no flags Details

  None (edit)
Description huffcslists 2008-01-13 10:50:08 EST
Description of problem: Embedded audio detected but volume controls don't affect
output to attached stereo speakers.  System is Asus Pundit P1-AH2 barebone
system based on Asus M2N-8L motherboard.  Tried adding "position_fix=1
model=xxx" to /etc/modprobe.conf entries without success.  Variants tried for
xxx include 3stack, 3stack-dig, 6stack-dig, asus, and asus-laptop.


Version-Release number of selected component (if applicable): See attached tar
file for report data.


How reproducible: 


Steps to Reproduce:
1.Install RHEL 5.1.
2.Run system-config-soundcard.
3.Change volume while playing test sound file.
  
Actual results:No response.


Expected results:Volume change to track slider position change.


Additional info:
Comment 1 huffcslists 2008-01-13 10:50:08 EST
Created attachment 291503 [details]
tar of scsconfig.log and scsrun.log
Comment 2 Martin Stransky 2008-02-22 05:00:06 EST
We are not going to fix this problem in RHEL-5.

Note You need to log in before you can comment on or make changes to this bug.