Bug 428636 - pvmove causes kernel panic
pvmove causes kernel panic
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i386 Linux
urgent Severity urgent
: rc
: ---
Assigned To: Milan Broz
Martin Jenner
: Regression, ZStream
Depends On: 179201
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-14 04:52 EST by RHEL Product and Program Management
Modified: 2013-02-28 23:06 EST (History)
7 users (show)

See Also:
Fixed In Version: RHBA-2008-0127
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-26 18:35:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2008-01-14 04:52:08 EST
This bug has been copied from bug #179201 and has been proposed
to be backported to 4.5 z-stream (EUS).
Comment 2 RHEL Product and Program Management 2008-01-14 04:57:09 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 4 Zhang Kexin 2008-02-22 07:41:25 EST
because has no such hardware: Server has internal 1-TB array on 3w_xxxx
controller (/dev/sdb), and large (> 1-TB)external fibre-channel array on an LSI
fibre-channel controller, so verified by code review.
Comment 6 Bryn M. Reeves 2008-02-26 09:19:46 EST
There's no need for any special hardware - see Milan's reproducer in comment #13
of bug 179201:

Simple reproducible only with dmsetup - maybe need some change, depends on
memory conditions:

dmsetup create m1 --table "0 100000000 zero"
dmsetup create m2 --table "0 100000000 zero"
dmsetup create fm <<EOF
0 10000000 zero
10000000 33333333 mirror core 2 1024 nosync 2 /dev/mapper/m1 0 /dev/mapper/m2 0
EOF

dd if=/dev/zero of=/dev/mapper/fm seek=43333000
Comment 7 errata-xmlrpc 2008-02-26 18:35:17 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0127.html

Note You need to log in before you can comment on or make changes to this bug.