Bug 428652 - eric: update to 3.9.5
eric: update to 3.9.5
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: eric (Show other bugs)
8
noarch Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-14 07:56 EST by Johan Cwiklinski
Modified: 2008-01-18 18:58 EST (History)
0 users

See Also:
Fixed In Version: 3.9.5-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-18 18:58:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Cwiklinski 2008-01-14 07:56:28 EST
Eric 3.9.2 is available in the repositories, but 3.9.5 is available upstream.

There are some translations available upstream too (french, russian, german).
I've rebuild the package for fedora, the modified specfile and SRPM are on :
http://odysseus.x-tnd.be/fedora/eric/

Also, some components are no longer available upstream, I'm not sure about what
their removal could do.
I've not removed the preferences patch, since I don't know if it's required for
these version or not.

Hope that will help :)
Comment 1 Rex Dieter 2008-01-14 08:20:21 EST
Thanks!

would you be interested in helping comaintain this in fedora?
Comment 2 Johan Cwiklinski 2008-01-14 09:16:48 EST
Yes why not ?

I'll be happy to comaintain it :-)
Comment 3 Rex Dieter 2008-01-14 10:21:50 EST
mail sent privately... 
Comment 4 Fedora Update System 2008-01-18 18:58:31 EST
eric-3.9.5-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.