Bug 428661 - tg-admin quickstart shows a python traceback in Fedora 8
tg-admin quickstart shows a python traceback in Fedora 8
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: TurboGears (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
http://docs.turbogears.org/1.0/TodoLi...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-14 09:15 EST by Till Maas
Modified: 2016-09-19 22:38 EDT (History)
1 user (show)

See Also:
Fixed In Version: TurboGears-1.0.4.2-3.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-22 10:46:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback of a tg-admin quickstart run (1.45 KB, text/plain)
2008-01-14 09:15 EST, Till Maas
no flags Details

  None (edit)
Description Till Maas 2008-01-14 09:15:05 EST
Description of problem:
When I run "tg-admin quickstart" like it is described in
http://docs.turbogears.org/1.0/TodoList#generating-a-project-skeleton
there a python traceback appears.


Version-Release number of selected component (if applicable):
TurboGears-1.0.3.2-7.fc8


How reproducible:
always


Steps to Reproduce:
1. tg-admin quickstart

  
Actual results:
Traceback (most recent call last):
[...]
  File "/usr/lib/python2.5/site-packages/turbogears/config.py", line 212, in get
    value = config.get(key, default_value, return_section, path)
TypeError: get expected at most 2 arguments, got 4


Expected results:
It should ask me for a project name.


Additional info:
I will attach an attachment for the full traceback.
Comment 1 Till Maas 2008-01-14 09:15:05 EST
Created attachment 291585 [details]
Traceback of a tg-admin quickstart run
Comment 2 Luke Macken 2008-01-29 14:48:27 EST
Could you please try and reproduce this issue with TurboGears-1.0.4.2-3.fc8 in
updates-testing.  Thanks.
Comment 3 Luke Macken 2008-02-21 23:08:45 EST
Ping.  This update has been pushed to stable, are you still able to reproduce
this issue?
Comment 4 Till Maas 2008-02-22 04:18:26 EST
Sorry, I always forgot to test this when I booted my notebook. But I just tried
with another F8 machine and the traceback does not happen anymore.

Note You need to log in before you can comment on or make changes to this bug.