Bug 428673 - yum rhg install problem
Summary: yum rhg install problem
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Grid_Installation_Guide   
(Show other bugs)
Version: beta
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Lana Brindley
QA Contact: Kim van der Riet
URL: http://www.redhat.com/docs/manuals/en...
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-14 15:16 UTC by Jean-Pierre Joerg
Modified: 2013-10-23 23:06 UTC (History)
1 user (show)

Fixed In Version: beta
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-15 03:18:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jean-Pierre Joerg 2008-01-14 15:16:04 UTC
When trying to follow Grid_Deployment_Guide in "Chapter 2. Download and Install
Grid Using Yum" the command in section 4 doesn't work

Use the yum install command to install rhg.
# yum install rhg

How reproducible:
Always

Steps to Reproduce:
Follow documentation

Actual results:
[root@test ~]# yum install rhg
Loading "rhnplugin" plugin
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
rhel-i386-server-cluster- 100% |=========================| 1.4 kB    00:00
rhel-i386-server-5        100% |=========================| 1.4 kB    00:00
rhel-i386-server-cluster- 100% |=========================| 1.4 kB    00:00
rhel-i386-server-vt-5     100% |=========================| 1.4 kB    00:00
rhn-tools-rhel-i386-serve 100% |=========================| 1.2 kB    00:00
Reading repository metadata in from local files
Parsing package install arguments   
No Match for argument: rhg
Nothing to do

Comment 1 Irina Boverman 2008-01-14 17:13:11 UTC
The correct package name is mrg-grid. Please use "yum install mrg-grid" instead.

Comment 2 Lana Brindley 2008-01-15 00:08:55 UTC
This has been fixed in the doc, and is awaiting a respin on the live site, which
should happen within 24 hours. RT #19180.


Note You need to log in before you can comment on or make changes to this bug.