Bug 42870 - VNC Client Shows Password During Entry
Summary: VNC Client Shows Password During Entry
Status: CLOSED DUPLICATE of bug 19231
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: vnc   
(Show other bugs)
Version: 7.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-30 13:48 UTC by Blaine Schmidt
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-30 13:48:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Blaine Schmidt 2001-05-30 13:48:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
With the vnc package vnc-3.3.3r2-14, when you go to enter a password in the
vncviewer program, it displays what you are typing.  This was not the case
in the last installed version of VNC on the local machine, which was
version 3.3.3r2-7.

How reproducible:
Always

Steps to Reproduce:
1.  Install the vnc-3.3.3r2-14.rpm
2.  Execute /usr/local/bin/vncviewer (if not in /usr/bin)
3.  Enter the name of the server to connect to
4.  When prompted for the password, note that the typing is displayed
	

Actual Results:  Exactly as described.  Typing is displayed - incorrectly.

Expected Results:  The password field should display the * character
instead of the actual typed character.

Additional info:

Comment 1 Tim Waugh 2001-05-30 13:54:17 UTC

*** This bug has been marked as a duplicate of 19231 ***


Note You need to log in before you can comment on or make changes to this bug.