Bug 428722 - Entitlements overview stats do not match with detail stats
Entitlements overview stats do not match with detail stats
Status: CLOSED DUPLICATE of bug 429167
Product: Red Hat Command Center
Classification: Retired
Component: CC - Preferences (Show other bugs)
4.6.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Mark Smith
Need Real Name
https://rhcc.redhat.com/prefs.view?su...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-14 15:16 EST by Ron Wen
Modified: 2008-01-18 17:08 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-18 17:08:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ron Wen 2008-01-14 15:16:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.12) Gecko/20070718 Red Hat/1.5.0.12-3.el5 Firefox/1.5.0.12 pango-text

Description of problem:
Created new account in Paid-January 2008 SP, Westinghouse Anniston.  When reviewing entitlements, noticed that the Local url and Remote url numbers on overview pane (left-hand side) do not match up with results in detail pane (right-hand side).  Correct entitlements should be 2 Local urls so it seems as if Overview pane is mis-titled/inaccurate.  Same error appears in other paid accounts for December/January

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Go to any account with unequal amounts of local/remote url entitlements under preferences, entitlements
2. Click on account in LH pane for details
3. Compare local/remote url entitlements in both panes

Actual Results:
Numbers don't match

Expected Results:
Consistent display of entitlements in Overview or Details pane

Additional info:
Comment 1 Mark Smith 2008-01-18 17:08:22 EST
Duplicate, fixed.

Dude, take care pasting in these really long comments as they are scrolling right rather than down.



*** This bug has been marked as a duplicate of 429167 ***

Note You need to log in before you can comment on or make changes to this bug.