Bug 428767 - /usr/lib64/libdhcp.so.1: undefined symbol: global_scope
/usr/lib64/libdhcp.so.1: undefined symbol: global_scope
Status: CLOSED DUPLICATE of bug 428694
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Depends On:
  Show dependency treegraph
Reported: 2008-01-14 20:29 EST by CAI Qian
Modified: 2008-01-15 04:33 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-15 04:33:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description CAI Qian 2008-01-14 20:29:22 EST
Description of problem:
When reserved a x86_64 machine from RHTS installed the latest tree
RHEL5.2-Server-20080114.nightly, it failed in anaconda,

Running anaconda, the Red Hat Enterprise Linux Server system installer - please
Traceback (most recent call last):
  File "/usr/bin/anaconda", line 574, in ?
    import signal, traceback, string, isys, iutil, time
  File "/usr/lib/anaconda/isys.py", line 18, in ?
    import _isys
ImportError: /usr/lib64/libdhcp.so.1: undefined symbol: global_scope
install exited abnormally [1/1] 
sending termination signals...done
sending kill signals...done
disabling swap...
unmounting filesystems...
        /mnt/runtime done
        disabling /dev/loop0
        /proc/bus/usb done
        /proc done
        /dev/pts done
        /sys done
        /tmp/ramfs done
        /mnt/source done
        /selinux done
you may safely reboot your system

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
/usr/bin/reserve_workflow.py -S rhts.lab.boston.redhat.com  -u qcai@redhat.com
-m dell-pesc430-01.rhts.boston.redhat.com -T 24h  -a x86_64   -d
Comment 1 David Cantrell 2008-01-15 04:33:24 EST

*** This bug has been marked as a duplicate of 428694 ***

Note You need to log in before you can comment on or make changes to this bug.