Bug 428778 - Upgrade FC7 to FC8: halts in "Checking Dependencies in packages selected for installation"
Upgrade FC7 to FC8: halts in "Checking Dependencies in packages selected for ...
Status: CLOSED DUPLICATE of bug 372011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-15 00:45 EST by Steve Murphy
Modified: 2008-01-15 10:03 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-15 10:03:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve Murphy 2008-01-15 00:45:07 EST
Description of problem:

Downloaded the FC8 i386 DVD iso, burned it and checked it on a DVD.
Booted from it on a system running FC7, in order to upgrade to FC8.
The FC7 has been recently updated via "yum update", rebooted, etc., and seems 
in good working order.

The Installation process went fine, and got up to the "... detected the GRUB
boot loader currently installed on /dev/sda.", at which point, I left the
"Update boot loader configuration" selected, and clicked on "Next".

A popup or two and I have a popup "Checking dependencies in packages selected
for installation". A bar slowly progresses from left to right. It pretty much
reaches the right end after a couple of hours, and then halts. The cursor is an
hourglass. The system seems quiescent, the cursor still responds to the mouse,
but that's about it. I let it go all Sunday until Monday morning, and I powered
the system down, and then tried it again Monday evening, and it seems to follow
the same pattern.

I do have a lot of packages, but it shouldn't take like 20+ hours to check
dependencies, right?


Version-Release number of selected component (if applicable):

Whatever version ships on the FC8 install dvd


How reproducible:

Very


Additional info:
Comment 1 Chris Lumens 2008-01-15 10:03:32 EST

*** This bug has been marked as a duplicate of 372011 ***

Note You need to log in before you can comment on or make changes to this bug.