Bug 42878 - Printtool does not create a /etc/printcap file
Summary: Printtool does not create a /etc/printcap file
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printtool   
(Show other bugs)
Version: 7.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-30 16:20 UTC by plambrechtsen
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-18 22:47:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description plambrechtsen 2001-05-30 16:20:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.74 [en] (WinNT; U)

Description of problem:
After installing RH7.1 I tried to use the print tool to create a print (and also I assume a /etc/printcap) it does not create any such file.
I would then assume that I restart (or start) the lpd deamon, but of course since there is not a print cap the lpd will not start.

How reproducible:
Always

Steps to Reproduce:
1.Install RH7.1
2.Install a printer
3.Notice there is nothing in the /etc/printcap
	

Actual Results:  No printers useable under linux

Expected Results:  Printers to work (as it did in RH7.0 / RH6.2)

Additional info:

Comment 1 Ed Nather 2001-07-08 21:50:02 UTC
Although the kernel correctly reports an attached local printer
on bootup, 
no entry is made in the /etc/printcap file so the printer cannot
be used.  The printer configuration tool available in RH6.2 under the
`control-panel' has been removed, and adding the printcap entry
from RH6.2 does not work even though ldp is running.

Comment 2 Crutcher Dunnavant 2001-08-06 02:06:43 UTC
Are you using 'printconf-gui' to add this printer? Are you clicking the 'apply'
button after you add the printer?

Comment 3 Tim Waugh 2002-01-10 14:00:57 UTC
Closing; no feedback.



Note You need to log in before you can comment on or make changes to this bug.