This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 428800 - "grpck -s" not documented in man-page
"grpck -s" not documented in man-page
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: shadow-utils (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Vrabec
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-15 06:04 EST by Denise Dumas
Modified: 2009-03-03 19:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-03 19:10:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2008-01-15 06:04:45 EST
Description of problem:
"pwck -s" is documented in the man-page, but the corresponding
"grpck -s" is not mentioned in grpck.8.

regards,

Florian La Roche



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Bug Zapper 2008-05-14 00:46:45 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Lukas Kuklinek 2009-01-29 06:42:28 EST
Documentation for -s is present in upstream SVN for quite a long time as well as in shadow-utils included in F10.
Comment 4 lexual 2009-03-03 19:10:34 EST
Works for me, F10.

Note You need to log in before you can comment on or make changes to this bug.