Bug 428858 - replace/remove util-linux and sysklogd from /etc/apt/rpmpriorities
replace/remove util-linux and sysklogd from /etc/apt/rpmpriorities
Status: CLOSED DUPLICATE of bug 426143
Product: Fedora
Classification: Fedora
Component: apt (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-01-15 13:28 EST by Leszek Matok
Modified: 2008-01-15 13:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-15 13:41:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Leszek Matok 2008-01-15 13:28:37 EST
Since noone's done it already even though there was some cleanup lately
(termcap), once again (previously in bug #249323) I'm asking to fix
/etc/apt/rpmpriorities. In F8 it should have util-linux-ng and rsyslog.

Shouldn't rpmpriorities be moved to fedora-package-config-apt anyhow? It's more
distribution+version specific.
Comment 1 Panu Matilainen 2008-01-15 13:41:44 EST

*** This bug has been marked as a duplicate of 426143 ***

Note You need to log in before you can comment on or make changes to this bug.