Bug 428872 - Rpcbind mappings are cleared on upgrade
Rpcbind mappings are cleared on upgrade
Status: CLOSED DUPLICATE of bug 428496
Product: Fedora
Classification: Fedora
Component: rpcbind (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-15 15:09 EST by Philippe Troin
Modified: 2008-01-19 03:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-19 03:14:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2008-01-15 15:09:51 EST
Description of problem:
Rpcinbind mappings are cleared on upgrade.

Version-Release number of selected component (if applicable):
rpcbind-0.1.4-12.fc8.i386

How reproducible:
Always (on upgrade)

The postin calls service rpcbind condrestart.
It should save the mappings first and restore them after restarting.

Rating this bug as high as this can leave servers in wedged states after
upgrading rpcbind (reboot is required or at least restarting all the RPC servers).
Comment 1 Johan Kok 2008-01-19 03:14:37 EST
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, 
but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of 428496 ***

Note You need to log in before you can comment on or make changes to this bug.