Bug 428960 - Message makes no sense.
Message makes no sense.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-16 09:47 EST by John Ellson
Modified: 2008-02-28 16:42 EST (History)
0 users

See Also:
Fixed In Version: 2.0.3-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-16 10:32:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2008-01-16 09:47:11 EST
Description of problem:

This message in the Detailed Desription panel of the setroubleshoot browser,
makes no sense!

   "[SELinux in permissive mode, the operation would have been denied but was
permitted due to enforcing mode.]"


Version-Release number of selected component (if applicable):
setroubleshoot-2.0.2-1.fc9.noarch

How reproducible:


Steps to Reproduce:
1. selinux in permissive mode
2.
3.
  
Actual results:
[SELinux in permissive mode, the operation would have been denied but was
permitted due to enforcing mode.]

Expected results:
[SELinux is in permissive mode, the operation would have been denied but was
permitted due to permissive mode.]

Additional info:
Comment 1 John Dennis 2008-01-16 10:32:22 EST
Thank you, your wording is better, it's been applied and will appear in the next
update.
Comment 2 Fedora Update System 2008-02-13 11:23:45 EST
setroubleshoot-2.0.5-1.fc8,setroubleshoot-plugins-2.0.4-1.fc8 has been submitted as an update for Fedora 8
Comment 3 Fedora Update System 2008-02-25 21:18:43 EST
setroubleshoot-plugins-2.0.4-3.fc8,setroubleshoot-2.0.5-2.fc8 has been submitted as an update for Fedora 8
Comment 4 Fedora Update System 2008-02-28 16:42:53 EST
setroubleshoot-plugins-2.0.4-3.fc8, setroubleshoot-2.0.5-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.