Bug 4290 - The updated version of kde, KDE-1.1.1, for redhat 6.0 is missing kvt...
The updated version of kde, KDE-1.1.1, for redhat 6.0 is missing kvt...
Status: CLOSED DUPLICATE of bug 3698
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
6.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-31 16:22 EDT by brian
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-31 19:27:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brian 1999-07-31 16:22:38 EDT
The defalut 6.0 install uses a pre 1.1.1 kde system.  If one
grabs the latest updates from the redhat mirrors and updates
the kde packages, namely kdebase, they loose their kvt app.
Which is the main "xterm" for kde.  This would be really
nice if it could be fixed and an updated rpm for kdebase put
in it's place.  Thanks.
Comment 1 Jeff Johnson 1999-07-31 19:27:59 EDT
*** This bug has been marked as a duplicate of 3698 ***

Note You need to log in before you can comment on or make changes to this bug.