Bug 429010 - Getting kernel messages "warning: many lost ticks, Your time source seems to be instable or some driver is hogging interupts, rip __do_softirq+0x4d/0xd0, Falling back to HPET"
Getting kernel messages "warning: many lost ticks, Your time source seems to ...
Status: CLOSED DUPLICATE of bug 248488
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.6
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-16 14:18 EST by scott.shigo
Modified: 2009-01-21 22:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-22 06:52:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description scott.shigo 2008-01-16 14:18:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1)

Description of problem:
Getting the following kernel messages about 40-45mins after boot with RHEL AS 4.6 x86_64 on an HP DL580 G5:

kernel: warning: many lost ticks.
kernel: Your time source seems to be instable or some driver is hogging interupts
kernel: rip __do_softirq+0x4d/0xd0
kernel: Falling back to HPET

Also get them with RHEL AS 4.5 x86_64 on an HP DL580 G5, I DO NOT get them on any other HP hdw (like HP DL580 G3, HP BL460c, for instance)

Version-Release number of selected component (if applicable):
kernel-2.6.9-67.0.1.ELsmp, also same problem on kernel-2.6.9-67.ELsmp & kernel-2.6.9-55.ELsmp

How reproducible:
Always


Steps to Reproduce:
1.Install RHEL AS 4.6 x86_64 on an HP DL580 G5
2.after about 40min the kernel messages appear
3.

Actual Results:
Get the following kernel messages in dmesg/var/log/messages:

kernel: warning: many lost ticks.
kernel: Your time source seems to be instable or some driver is hogging interupts
kernel: rip __do_softirq+0x4d/0xd0
kernel: Falling back to HPET


Expected Results:
I should not receive the kernel messages.

Additional info:
RedHat Support (Service request 1796350) asked me to open a new bugzilla for this problem after researching existing related bugs (all AMD processor related, fixed in RHEL AS 4.5 x86_64)
Comment 3 Jose Plans 2008-01-22 06:52:51 EST

*** This bug has been marked as a duplicate of 248488 ***
Comment 7 Michal Nowak 2008-06-19 09:12:44 EDT
(In reply to comment #6)
> http://cvs.devel.redhat.com/cgi-bin/cvsweb.cgi/tests/nss_ldap/nss_ldap/bz429010/

Wrong BZ :).
Comment 8 Wang Tek Kee 2009-01-21 22:03:36 EST
Hi, can anyone comment on the status of this bug?

Note You need to log in before you can comment on or make changes to this bug.