Bug 429048 - rpcbind-0.1.4-12.fc8 upgrade breaks flock
rpcbind-0.1.4-12.fc8 upgrade breaks flock
Status: CLOSED DUPLICATE of bug 428496
Product: Fedora
Classification: Fedora
Component: rpcbind (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-16 18:37 EST by Ed Friedman
Modified: 2008-01-19 03:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-19 03:14:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Friedman 2008-01-16 18:37:47 EST
Description of problem:
After upgrade of rpcbind to rpcbind-0.1.4-12.fc8, flock no longer works for any
of the clients of my 32 bit server.  For x86_64 server, reboot was required,
then flock worked.

Version-Release number of selected component (if applicable):
rpcbind-0.1.4-12.fc8

How reproducible:
Always on the two servers in question.

Steps to Reproduce:
1.Upgrade rpcbind to rpcbind-0.1.4-12.fc8
2.Attempt to run a program requiring flock from a client machine
3.
  
Actual results:
Error message to the effect of:  unable to lock and fopen

Expected results:
No error message

Additional info:
For my 32 bit server, I backed out to rpcbind-0.1.4-11.fc8 and flock again works
properly on all of my clients.
Comment 1 Johan Kok 2008-01-19 03:14:06 EST
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, 
but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of 428496 ***

Note You need to log in before you can comment on or make changes to this bug.