Bug 429096 - k3b complains about dvd+rw-tools
k3b complains about dvd+rw-tools
Status: CLOSED DUPLICATE of bug 426068
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-17 04:35 EST by Adrin Jalali
Modified: 2008-02-18 09:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 09:54:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrin Jalali 2008-01-17 04:35:28 EST
Hi all,
I'm using k3b-1.0.4-5.fc9 and k3b-extras-nonfree-1.0.3-2.fc9 and
dvd+rw-tools-7.0-8.fc9. But when I run k3b, it says : 
Unable to find dvd+rw-format executable
K3b uses dvd+rw-format to format DVD-RWs and DVD+RWs.
Solution: Install the dvd+rw-tools package.

and more surprisingly it write on dvd well. What's wrong then ?

Best,
Adrin Jalali.
Comment 1 Rex Dieter 2008-01-24 09:03:06 EST
Last time something like this was reported, it was because binaries from
dvd+rw-tools segfaulted, leading k3b to believe they were unavailable/unusable.

dup of bug #426068 ?
Comment 2 Rex Dieter 2008-02-18 09:54:11 EST

*** This bug has been marked as a duplicate of 425918 ***
Comment 3 Rex Dieter 2008-02-18 09:55:56 EST

*** This bug has been marked as a duplicate of 426068 ***

Note You need to log in before you can comment on or make changes to this bug.