Bug 429110 - kernel is compiled without bridge support
kernel is compiled without bridge support
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-17 07:56 EST by Adam Tkac
Modified: 2013-04-30 19:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-24 10:11:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Tkac 2008-01-17 07:56:08 EST
Description of problem:
kernel is compiled without network bridge support.

Version-Release number of selected component (if applicable):
[root@evileye ~]# uname -r
2.6.24-0.155.rc7.git6.fc9

How reproducible:
always
  
Actual results:
when I start computer I'm not able to run network bridge

Expected results:
working bridge

Additional info:
works fine with 2.6.24-0.115.rc5.git5.fc9
Comment 1 Dave Jones 2008-01-23 23:51:15 EST
The bridging support is still being built, so it's possible your configuration
is hitting a regression.  Can you post the commands you're using to trigger the
failure?
Comment 2 Adam Tkac 2008-01-24 10:11:43 EST
hm, I'm not able to reproduce this again :( closing

Note You need to log in before you can comment on or make changes to this bug.