Bug 429123 - Cannot edit configuration files larger than 32k
Cannot edit configuration files larger than 32k
Status: CLOSED DUPLICATE of bug 433378
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Configuration Management (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Partha Aji
Brandon Perkins
Depends On:
  Show dependency treegraph
Reported: 2008-01-17 09:46 EST by Martin Poole
Modified: 2008-08-19 00:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-16 22:49:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Martin Poole 2008-01-17 09:46:08 EST
Description of problem:

If you upload a configuration file larger than 32k it cannot be edited via a
webform, despite the warning specifying the upper limit for edits as 128k

How reproducible:


Steps to Reproduce:
1. Upload configuration file larger than 32k
2. Attempt to edit it.
Actual results:

File Contents
File Is Too Large to Edit
You can't edit this file here because it is too large (files must be less than
128 KB to be editable in this form). You can, however, download this file, edit
it locally on your computer, and upload your changes here.

Download File
Download /etc/test.conf (Revision 1, 36.3 KB) 

Expected results:

textarea with file contents for editing.

Additional info:
Comment 1 Jesus M. Rodriguez 2008-04-16 22:49:19 EDT

*** This bug has been marked as a duplicate of 433378 ***

Note You need to log in before you can comment on or make changes to this bug.