Bug 429156 - Core dump on start
Core dump on start
Status: CLOSED DUPLICATE of bug 428785
Product: Fedora
Classification: Fedora
Component: dhcp (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-17 11:57 EST by Matěj Cepl
Modified: 2008-01-17 14:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-17 14:11:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
core file (664.00 KB, application/octet-stream)
2008-01-17 11:57 EST, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2008-01-17 11:57:39 EST
Description of problem:
crashes

Version-Release number of selected component (if applicable):
dhclient-4.0.0-3.fc9.x86_64

How reproducible:
100%

Steps to Reproduce:
1.run dhclient eth0
2.
3.
  
Actual results:
crashes

Expected results:
should get the wisdom from DHCP server

Additional info:
there are no debuginfo packages for dhclient at the moment, so attaching whole
core. You should be able to find -debuginfo package easier than me.
Comment 1 Matěj Cepl 2008-01-17 11:57:40 EST
Created attachment 292033 [details]
core file
Comment 2 David Cantrell 2008-01-17 14:11:29 EST

*** This bug has been marked as a duplicate of 428785 ***

Note You need to log in before you can comment on or make changes to this bug.