Bug 429163 - Reloading autofs map incorrectly removes all map entries
Reloading autofs map incorrectly removes all map entries
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: autofs (Show other bugs)
5.1
All Linux
urgent Severity medium
: rc
: ---
Assigned To: Ian Kent
Brock Organ
: Regression, Reopened, ZStream
Depends On: 336961
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-17 12:28 EST by RHEL Product and Program Management
Modified: 2008-02-01 07:28 EST (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0099
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-01 07:28:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2008-01-17 12:28:31 EST
This bug has been copied from bug #336961 and has been proposed
to be backported to 5.1 z-stream (EUS).
Comment 2 RHEL Product and Program Management 2008-01-17 12:37:52 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 3 Ian Kent 2008-01-20 21:52:50 EST
Revision 0.rc2.55.el5.3 has been built which should
resolve this bug.

The RHTS test bz336961 within the autofs workflow has been
run sucessfully against the update to check that the issue
has been resolved. But before proceeding further we will
need the customer to test this to be sure.

Ian
Comment 4 Ian Kent 2008-01-25 00:49:40 EST
Customer has confirmed that the update resolves the issue.
Build is autofs-5.0.1-0.rc2.55.el5.3.
Comment 9 errata-xmlrpc 2008-02-01 07:28:27 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0099.html

Note You need to log in before you can comment on or make changes to this bug.