Bug 429164 - missing repomod.xml forces abort
missing repomod.xml forces abort
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-17 12:51 EST by Eric Sandeen
Modified: 2008-06-07 23:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-07 23:38:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of error (33.41 KB, image/png)
2008-01-17 12:52 EST, Eric Sandeen
no flags Details

  None (edit)
Description Eric Sandeen 2008-01-17 12:51:11 EST
I had an incomplete repo; got the soon-to-be attached error message which asks
me to try again, but gives me only one choice: [Abort]

would be nice if I could retry, as suggested.

Thanks,

-Eric
Comment 1 Eric Sandeen 2008-01-17 12:52:43 EST
Created attachment 292036 [details]
screenshot of error
Comment 2 Chris Lumens 2008-01-23 11:39:04 EST
What's the status of this with today's rawhide?
Comment 3 Renich Bon Ciric 2008-04-22 17:41:02 EDT
I think this problem is semi-solved. I am getting the "edit" option now, trying
to install F9 Preview.

The problem is, while HDD installation going on, use URL(http, ftp, https) only
and not the file:/// option. So, in the end, it's not totally editable.

Comment 4 Chris Lumens 2008-04-23 05:10:02 EDT
Agreed.  It will be more editable in the next release.  We just ran out of time
for F9.
Comment 5 Bug Zapper 2008-05-14 00:47:52 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.