Bug 429209 - Upgrade to 0.5
Upgrade to 0.5
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-Coherence (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-17 17:23 EST by Bastien Nocera
Modified: 2008-02-15 21:07 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.5.0-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-15 21:07:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2008-01-17 17:23:20 EST
Would be useful for rhythmbox in F8 as well, as it's necessary for:
http://bugzilla.gnome.org/show_bug.cgi?id=504414
Comment 1 Bastien Nocera 2008-01-17 17:39:40 EST
I uploaded the 0.5.0 tarball to rawhide, but I'm not allowed to commit.
Comment 2 Matthias Saou 2008-02-03 06:22:29 EST
I'll be updating the package in Rawhide now, then also in F-8 updates-testing.
Sorry for the delay.
Comment 3 Fedora Update System 2008-02-03 06:34:21 EST
python-Coherence-0.5.0-1.fc8 has been submitted as an update for Fedora 8
Comment 4 Fedora Update System 2008-02-07 15:53:51 EST
python-Coherence-0.5.0-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update python-Coherence'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-1416
Comment 5 Alex Lancaster 2008-02-15 04:58:58 EST
Could you also push an update to F-7 as well?

Would you also consider removing ACLs from the package (i.e. allowing cvsextras
members to commit)?

https://admin.fedoraproject.org/pkgdb/packages/name/python-Coherence

that would address issues like comment #1.  Thanks.
Comment 6 Fedora Update System 2008-02-15 21:07:47 EST
python-Coherence-0.5.0-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.