Bug 429249 - Update alsa-plugins to 1.0.15
Update alsa-plugins to 1.0.15
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: alsa-plugins (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Eric Moret
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-18 04:17 EST by Dario Castellarin
Modified: 2008-01-27 02:22 EST (History)
0 users

See Also:
Fixed In Version: 1.0.15-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-27 02:22:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dario Castellarin 2008-01-18 04:17:21 EST
Description of problem:

Alsa-plugins 1.0.15 is out since a while, and all the alsa packages and alsa
kernel driver already made the move to 1.0.15 in F8, only alsa-plugins is missing.

Also, would be opportune to make 32bit alsa-plugins-pulseaudio available on
64bit archs too: pulseaudio is the default sound server in F8, so also 32bit
apps should be able to output to it.
Comment 1 Eric Moret 2008-01-21 17:58:27 EST
I have updated the package. It is in testing now. Could you please test and give
it Karma points on bodhi.fedoraproject.org if it works for you. 3 karma points
should move it automatically to stable.
Comment 2 Dario Castellarin 2008-01-21 20:29:45 EST
I tested it with vlc and xine with forced alsa output and so far no problems, I
gave it a good karma ;)
Comment 3 Fedora Update System 2008-01-27 02:22:30 EST
alsa-plugins-1.0.15-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.