Bug 429303 - Clock applet crashes on start
Clock applet crashes on start
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-18 11:48 EST by Horst H. von Brand
Modified: 2008-02-09 14:03 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-09 14:03:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-01-18 11:48:35 EST
Description of problem:
When starting Gnome, the applet crashes

Version-Release number of selected component (if applicable):
gnome-applets-2.21.4-1.fc9

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Horst H. von Brand 2008-01-18 11:49:35 EST
Oops... the /clock/ applet crashes.
Comment 2 Horst H. von Brand 2008-01-21 07:29:17 EST
Error message in the window that opens:

  The panel encountered a problem while loading "OAFIID:IntlClockApplet".
Comment 3 Matthias Clasen 2008-02-09 14:03:38 EST
Please try to remove and readd the clock applet. T'his is likely caused by the
intlclock being merged upstream and in the process changing its name back to clock.

Note You need to log in before you can comment on or make changes to this bug.