Bug 429354 - Please remove bad file form repository
Summary: Please remove bad file form repository
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-users   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-18 20:57 UTC by Piotr Drąg
Modified: 2008-01-21 15:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-21 09:19:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Piotr Drąg 2008-01-18 20:57:38 UTC
Transifex created pl.po.orig file in po directory by accident. Please remove it.

Comment 1 Nils Philippsen 2008-01-21 09:19:53 UTC
Removed. Have you opened or would you open a bug with Transifex? I can't think
of a reason why it should create files that previously haven't been there (or
don't match the pattern for files it is allowed to touch).

Comment 2 Piotr Drąg 2008-01-21 15:46:47 UTC
Thanks. I would do it, but I can't reproduce this behavior. If it happens again,
I'll do it.


Note You need to log in before you can comment on or make changes to this bug.