Bug 429419 - Firefox crashed when I click on a PDF file
Summary: Firefox crashed when I click on a PDF file
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-19 17:04 UTC by antonio montagnani
Modified: 2018-04-11 12:20 UTC (History)
1 user (show)

Fixed In Version: March 11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-11 21:55:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash report (473.45 KB, text/plain)
2008-01-21 10:05 UTC, antonio montagnani
no flags Details

Description antonio montagnani 2008-01-19 17:04:16 UTC
Description of problem:
FF crashes when I find a PDF file and I click on the link in order to open
Acrobat reader

Version-Release number of selected component (if applicable):
firefox-3.0-0.beta2.11.nightly20080115.fc9

How reproducible:
click on a PDF link to open a file (not to download, that is o.k.)

Steps to Reproduce:
1.click on an PDF file
2.
3.
  
Actual results:
FF crashes

Expected results:
start the PDF reader

Additional info:

Comment 1 antonio montagnani 2008-01-21 10:05:19 UTC
Created attachment 292348 [details]
Crash report

This is the crash report of gecko when I open a PDF file

Comment 2 Martin Stransky 2008-01-24 13:25:36 UTC
What pdf reader do you have installed? Adobe reader plugin? Do you run
nspluginwrapper?

Comment 3 antonio montagnani 2008-01-24 13:30:51 UTC
Adobe Reader 8.0

    File name: nppdf.so
    The Adobe Reader plugin is used to enable viewing of PDF and FDF files from
within the browser.

no nspluginwrapper

Comment 4 antonio montagnani 2008-03-11 15:00:25 UTC
for me after latest updates of March 11, bus seems to be resolved

Comment 5 Matěj Cepl 2008-03-11 21:55:00 UTC
Thanks for letting us know.


Note You need to log in before you can comment on or make changes to this bug.