Bug 429428 - undefined symbol: nautilus_file_info_get_vfs_file_info causes crash/restart
undefined symbol: nautilus_file_info_get_vfs_file_info causes crash/restart
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Alexander Larsson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-19 15:39 EST by Tom London
Modified: 2008-01-28 10:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-28 10:23:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2008-01-19 15:39:34 EST
Description of problem:
Running latest rawhide, attempting to use nautilus browser results in a quick
'crash' and restart of home directory.

Below is in ~/.xsession-errors:

nautilus: symbol lookup error:
/usr/lib/nautilus/extensions-2.0/libnautilus-burn-extension.so: undefined
symbol: nautilus_file_info_get_vfs_file_info
nautilus: symbol lookup error:
/usr/lib/nautilus/extensions-2.0/libnautilus-burn-extension.so: undefined
symbol: nautilus_file_info_get_vfs_file_info
nautilus: symbol lookup error:
/usr/lib/nautilus/extensions-2.0/libnautilus-burn-extension.so: undefined
symbol: nautilus_file_info_get_vfs_file_info
nautilus: symbol lookup error:
/usr/lib/nautilus/extensions-2.0/libnautilus-burn-extension.so: undefined
symbol: nautilus_file_info_get_vfs_file_info
nautilus: symbol lookup error:
/usr/lib/nautilus/extensions-2.0/libnautilus-burn-extension.so: undefined
symbol: nautilus_file_info_get_vfs_file_info



Version-Release number of selected component (if applicable):
nautilus-2.21.5-1.fc9

How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Deji Akingunola 2008-01-19 22:07:21 EST
The problem is actually with nautilus-cd-burner-2.20.0-5.fc9, reverting to
nautilus-cd-burner-2.20.0-2.fc9 'fixes' the problem.
Comment 2 Tom London 2008-01-28 10:23:19 EST
This seems fixed with nautilus-cd-burner-2.21.5-1.fc9.i386

closing

Note You need to log in before you can comment on or make changes to this bug.