This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 429461 - Mislabeled translation link.
Mislabeled translation link.
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
low Severity low
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
http://docs.fedoraproject.org/release...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-20 12:54 EST by Ricky Zhou
Modified: 2008-01-21 16:07 EST (History)
0 users

See Also:
Fixed In Version: F8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-21 02:15:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ricky Zhou 2008-01-20 12:54:36 EST
Description of problem:
As reported at
https://www.redhat.com/archives/fedora-websites-list/2008-January/msg00066.html,
the svenska (Swedish) link goes to what is apparently a Slovak (?) translation.  

Steps to Reproduce:
1. Go to http://docs.fedoraproject.org/release-notes/f8/
2. Click the "svenska" link at the bottom.
  
Actual results:
A Slovak (?) translation

Expected results:
A Swedish translation
Comment 1 Karsten Wade 2008-01-21 02:15:33 EST
Yep, the original reporter is correct, it is a Slovak translation; we must have
had a temporary freeze of braincells when posting that page.  I fixed this on
the docs.fp.o page and it should be updated within the hour.

Looking further, it appears that a Swedish translation was prepared, and that
team uses the language code 'sv' and not 'se'.  You can see the statistics on
translation from this team here:

https://translate.fedoraproject.org/languages/sv/fedora-8

IIRC, the 'sv' translation of the release notes was not complete enough to include.
Comment 2 Philip Moller 2008-01-21 15:24:12 EST
Hi!
I was the original reporter for this problem. 
Ok, thanks to the translation-team for fixing this problem, realy appreciate it.

And I now understand why language code 'sv' is used, it is because of the ISO 
639-1 Code standard
http://www.loc.gov/standards/iso639-2/php/code_list.php

But I can not grasp why 'sv' instead of 'se' is used in ISO 639-1 Code standard
for Swedish language.

But, that is another problem and not for the linux-community to solve.

Thanks again !
Bye,
Philip
Comment 3 Karsten Wade 2008-01-21 16:07:01 EST
Ah, yes, the wonderful world of international standards.  You could ask the
question in the other direction and wonder why 'sv' isn't used for the country
code as well.  In the end, we'd be none the wiser. ;-)

BTW, thanks for reporting the problem you saw.  Every bit makes Fedora better.

Note You need to log in before you can comment on or make changes to this bug.