Bug 429476 - fedora-packager has unmet dependency in epel5
fedora-packager has unmet dependency in epel5
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: fedora-packager (Show other bugs)
el5
All Linux
low Severity low
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks: EPEL5-BrokenDeps
  Show dependency treegraph
 
Reported: 2008-01-20 16:38 EST by Kevin Fenzi
Modified: 2008-01-23 19:01 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-23 19:01:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-01-20 16:38:07 EST
package: fedora-packager - 0.1.1-1.el5.noarch from epel-testing
  unresolved deps: 
     plague-client

Is a plague EL5 branch planned? 
Any other way to work around it?
Comment 1 Dennis Gilmore 2008-01-22 09:47:26 EST
fixing now.  ill remove that requirement until there is a plague-client.  available
Comment 2 Kevin Fenzi 2008-01-23 18:51:02 EST
Great. The fixed version was just pushed...

Shall we close this bug now?
Comment 3 Dennis Gilmore 2008-01-23 19:01:48 EST
yes.

Note You need to log in before you can comment on or make changes to this bug.