Bug 429481 - nautilus-bzr has broken dependencies in epel5 testing
nautilus-bzr has broken dependencies in epel5 testing
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: bzr-gtk (Show other bugs)
el5
All Linux
low Severity low
: ---
: ---
Assigned To: Toshio Ernie Kuratomi
Fedora Extras Quality Assurance
:
Depends On:
Blocks: EPEL5-BrokenDeps
  Show dependency treegraph
 
Reported: 2008-01-20 17:06 EST by Kevin Fenzi
Modified: 2008-01-21 15:47 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.93.0-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-21 15:47:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2008-01-20 17:06:59 EST
package: nautilus-bzr - 0.93.0-2.el5.x86_64 from epel-testing
  unresolved deps: 
     nautilus-python >= 0:0.4.3-4

Perhaps nautilus-python should be branched, or this subpackage should be disabled?
Comment 1 Toshio Ernie Kuratomi 2008-01-21 15:02:17 EST
I'm working on the latter at the moment.  nautilus-bzr isn't as well maintained
as the rest of the bzr-gtk pieces upstream and I'd rather not push it to EPEL yet.
Comment 2 Toshio Ernie Kuratomi 2008-01-21 15:47:19 EST
New packages built which exclude nautilus-bzr

Note You need to log in before you can comment on or make changes to this bug.