Bug 429506 - sounds doesn't work
sounds doesn't work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: alsa-firmware (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Tim Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-21 03:14 EST by wallace
Modified: 2008-06-20 06:24 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-20 06:24:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsconfig log file (54.23 KB, text/plain)
2008-01-21 03:14 EST, wallace
no flags Details

  None (edit)
Description wallace 2008-01-21 03:14:43 EST
Description of problem:
Sound cannot work,I have tried everything to my knowledge and just cannot get
this to work.  Thanks.

Version-Release number of selected component (if applicable):
linux backend 2.6.23.9-85.fc8 #1 SMP Fri Dec 7 15:49:59 EST 2007 i686 athlon
i386 GNU/Linux


How reproducible:
Try to play sound and nothing work.  Using digital optical sound.

Steps to Reproduce:
1. run the sound detection and cannot play sample sounds
2. tried everything to my knowledge see attachment.
  
Actual results:
No sound

Expected results:
Sound should work.

Additional info:
Comment 1 wallace 2008-01-21 03:14:43 EST
Created attachment 292342 [details]
scsconfig log file
Comment 2 Tim Jackson 2008-06-20 06:24:12 EDT
This is a bugtracker, not a support forum and it does not appear as far as I can
see that your problem is related to alsa-firmware. If you still have a problem,
please ask for help via a different method - please see:

http://fedoraproject.org/en/get-help

Note You need to log in before you can comment on or make changes to this bug.