Bug 429523 - mozilla-plugin-config is not happy (and we want to make it happy, right?) about %{_libdir}/mozilla/plugins/librhythmbox-itms-detection-plugin.so and its missing symbols
mozilla-plugin-config is not happy (and we want to make it happy, right?) abo...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
: 467310 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-21 06:30 EST by Matěj Cepl
Modified: 2008-10-16 17:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 08:48:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2008-01-21 06:30:21 EST
Description of problem:
[root@hubmaier ~]# mozilla-plugin-config -c -f
*** NSPlugin Viewer  *** ERROR:
/usr/lib64/mozilla/plugins/librhythmbox-itms-detection-plugin.so: undefined
symbol: __gxx_personality_v0
[root@hubmaier ~]# 


Version-Release number of selected component (if applicable):
nspluginwrapper-0.9.91.5-20.fc9.x86_64
nspluginwrapper-0.9.91.5-20.fc9.i386
rhythmbox-0.11.4-2.fc9.x86_64

How reproducible:
100%

Steps to Reproduce:
1.run mozilla-plugin-config -c -f
2.
3.
  
Actual results:
see above

Expected results:
nothing

Additional info:
Comment 1 Matěj Cepl 2008-01-21 06:32:24 EST
overheard on #desktop:
[11:42:15] mcepl: hadess: ping -- do you have any idea, what's going on here?
[root@hubmaier ~]# mozilla-plugin-config -c -f
*** NSPlugin Viewer  *** ERROR:
/usr/lib64/mozilla/plugins/librhythmbox-itms-detection-plugin.so: undefined
symbol: __gxx_personality_v0
[root@hubmaier ~]# 
[11:42:31] mcepl: (that's Fedora/Rawhide.x86_64)
[11:42:35] hadess: it might need a rebuild
[11:42:48] hadess: i didn't port it to xulrunner i think
ritz|lives se přejmenoval na ritz|buried
[11:43:49] stransky: is librhythmbox-itms-detection-plugin.so linked with mozilla?
[11:44:04] stransky: or any exotic library?
[11:45:30] hadess: i think it should be linked with mozilla but probably isn't
Comment 2 Bastien Nocera 2008-03-26 08:48:46 EDT
Should be working now. Please reopen if it still complains.
Comment 3 Bastien Nocera 2008-10-16 17:30:04 EDT
*** Bug 467310 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.