Bug 429555 - gtk-recordmydesktop needs jack_lsp
gtk-recordmydesktop needs jack_lsp
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gtk-recordmydesktop (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-21 11:44 EST by Anthony Green
Modified: 2008-02-28 16:41 EST (History)
0 users

See Also:
Fixed In Version: 0.3.7-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-28 16:39:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Green 2008-01-21 11:44:24 EST
Description of problem:
gtk-recordmydesktop should Require jack-audio-connection-kit-example-clients
because it needs jack_lsp from that package in order to record jack audio.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Fedora Update System 2008-01-24 16:46:19 EST
recordmydesktop-0.3.7-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update recordmydesktop'
Comment 2 Fedora Update System 2008-01-24 16:53:08 EST
recordmydesktop-0.3.7-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update recordmydesktop'
Comment 3 Fedora Update System 2008-02-28 16:39:37 EST
recordmydesktop-0.3.7-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2008-02-28 16:41:11 EST
recordmydesktop-0.3.7-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.