Bug 429663 - Please update qt-recordmydesktop to 0.3.7 to avoid broken deps
Please update qt-recordmydesktop to 0.3.7 to avoid broken deps
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qt-recordmydesktop (Show other bugs)
rawhide
All Linux
high Severity urgent
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-22 05:37 EST by Alex Lancaster
Modified: 2008-02-28 16:40 EST (History)
0 users

See Also:
Fixed In Version: 0.3.7-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-28 16:40:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2008-01-22 05:37:36 EST
recordmydesktop on rawhide has been updated to 0.3.7, but the corresponding
qt-recordmydesktop front-end has not been updated to the same version, leading
to the following broken dependency in rawhide, which makes qt-recordmydesktop
uninstallable:

Broken deps for i386
----------------------------------------------------------
qt-recordmydesktop - 0.3.6-4.fc9.noarch requires recordmydesktop = 0:0.3.6

(see: http://koji.fedoraproject.org/mash/rawhide-20080121/logs/depcheck )

Since it appears that qt-recordmydesktop 0.3.7 is available from upstream:

http://sourceforge.net/project/showfiles.php?group_id=172357&package_id=230164

the Fedora package should be updated accordingly ASAP.
Comment 1 Alex Lancaster 2008-01-24 01:58:17 EST
In the absence of speedy maintainer response to broken deps in rawhide and in
advance of the pending alpha, I took the liberty of rebuilding:

http://koji.fedoraproject.org/koji/buildinfo?buildID=32752
Comment 2 Sindre Pedersen Bjørdal 2008-01-24 07:18:22 EST
Thanks, rebuilds pushed to -testing for F7 and F8 as well now.
Comment 3 Alex Lancaster 2008-01-24 07:38:40 EST
Fixed in rawhide and pending F-7, F-8 updates.  Closing bug.
Comment 4 Fedora Update System 2008-02-28 16:40:15 EST
qt-recordmydesktop-0.3.7-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2008-02-28 16:40:31 EST
qt-recordmydesktop-0.3.7-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.