Bug 429672 - Fedora 8 Live Desktop CD (gnome) has no release notes
Summary: Fedora 8 Live Desktop CD (gnome) has no release notes
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release-notes (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-22 12:03 UTC by Valent Turkovic
Modified: 2013-01-10 04:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-17 21:54:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
no release notes on Fedora 8 Live Desktop gnome cd (322.63 KB, image/png)
2008-01-22 12:03 UTC, Valent Turkovic
no flags Details

Description Valent Turkovic 2008-01-22 12:03:16 UTC
Description of problem:
Fedora 8 Live Desktop CD (gnome) has no release notes

look at the attachement

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Valent Turkovic 2008-01-22 12:03:17 UTC
Created attachment 292496 [details]
no release notes on Fedora 8 Live Desktop gnome cd

Comment 2 Valent Turkovic 2008-01-28 18:41:04 UTC
I created a resping of Fedora 8 CD only with newer packages and I still see this
error.

Comment 3 Valent Turkovic 2008-01-28 18:41:27 UTC
resping=respin

Comment 4 Valent Turkovic 2008-03-17 09:34:48 UTC
I tested F9 Alpha and it also has no release notes?!?

I did another custrom respin of Fedora 8 with latest packages and it also has no
release notes... why?

Comment 5 Valent Turkovic 2008-03-17 09:51:58 UTC
To clarify:

F8 Lice CD Installed has a button "Release notes" that when you click you get a
window saying "There are no release notes"

F9 Alpha Live CD Installed has no Release notes button at all, why?

Release notes are a great source of information and I believe that they would be
valuable for lots of users.

Comment 6 Paul W. Frields 2008-03-17 21:54:29 UTC
http://www.redhat.com/archives/fedora-docs-list/2008-March/msg00126.html 

That thread summarizes why release notes were dropped from Anaconda.  In short,
(1) because they're not useful at the time of installation, (2) they cause
significant pain for Anaconda developers, and (3) because they cause significant
problems for spins.

Comment 7 Paul W. Frields 2008-03-17 21:57:17 UTC
I should note for the record this bug filing is actually two separate bugs:
1. F8 doesn't show release notes when it has a button for them
2. F9 won't have release notes

We can't really do anything about 1. at this point because we don't tend to
update Anaconda after the fact for a release.  So that could have been WONTFIX,
but that seems like a rude way to close the bug.  I chose to respond to the 2.
case, which is NOTABUG, but simply acknowledging that a previous feature was
ill-advised.

Comment 8 Valent Turkovic 2008-03-18 09:22:07 UTC
ok, thanks.


Note You need to log in before you can comment on or make changes to this bug.