Bug 429710 - Full IPv6 Support for Network Manager
Summary: Full IPv6 Support for Network Manager
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: NetworkManager   
(Show other bugs)
Version: 6.0
Hardware: All Linux
high
high
Target Milestone: rc
: ---
Assignee: Dan Williams
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords: FutureFeature
Depends On: 196482
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-22 16:25 UTC by Daniel Riek
Modified: 2010-07-02 18:46 UTC (History)
10 users (show)

Fixed In Version: NetworkManager-0.8.0-0.1.git20100122.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-02 18:46:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 Dan Williams 2008-07-03 01:57:53 UTC
IPv6 support is getting added upstream over the next month or so; David Cantrell
is leading this effort.

Comment 2 Dan Williams 2010-02-06 00:21:45 UTC
Much of this is awaiting tags into RHEL6 in 0.8-0.1.git20100122

Comment 4 Tore Anderson 2010-02-19 22:04:51 UTC
Fixed?  Cool!  Does this also mean that the following bugs are now resolved?

#538499
#530669
#530670

That would truly be awesome...

Tore

Comment 5 Tore Anderson 2010-03-24 18:59:27 UTC
Hi,

I think the subscribers to this bug might find this comment interesting:

https://bugzilla.redhat.com/show_bug.cgi?id=538499#c1

It describes my testing the IPv6 capabilites of F13 Alpha (with NetworkManager 0.8.0-0.4.git20100211, so newer than what was mentioned in comment #2).  The very disappointing conclusion is that NM doesn't currently support IPv6 in any usable way whatsoever.

Tore

Comment 7 Dan Williams 2010-06-08 20:52:29 UTC
Recent NM builds (since early May) have full IPv6 support.

Comment 8 Vladimir Benes 2010-06-09 13:07:23 UTC
https://bugzilla.redhat.com/show_bug.cgi?id=569485 finally resolved so we can VERIFY this bug.

Comment 9 releng-rhel@redhat.com 2010-07-02 18:46:12 UTC
Red Hat Enterprise Linux Beta 2 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.