Bug 429756 - click-to-play is irritating
click-to-play is irritating
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: swfdec (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-22 16:32 EST by Bill Nottingham
Modified: 2014-03-16 23:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-08 13:10:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-01-22 16:32:34 EST
Description of problem:

swfdec-mozilla requires a click to start any flash widget. This is
a deviation from 'expected' flash behavior.

Version-Release number of selected component (if applicable):

0.5.5-2.fc9

How reproducible:

Every time
Comment 1 Brian Pepple 2008-01-22 17:01:10 EST
Actually, I find this to be a nice feature, since I hate how some sites go crazy
with their use of flash. ;)
Comment 2 Benjamin Otte 2008-01-23 09:15:23 EST
The idea for this is still to make the plugin know on which sites it should
automatically start playback and on which sites it shouldn't. Same for sound
on/off. But noone has yet written the code for this. See
http://lists.freedesktop.org/archives/swfdec/2008-January/001113.html
Comment 3 Bill Nottingham 2008-04-08 22:14:53 EDT
But how does this help the normal user case? When it's part of a web site's
standard display, how is it useful to the user to have to click on 3-5 separate
buttons?
Comment 4 Bug Zapper 2008-05-14 00:50:38 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Brian Pepple 2008-09-08 13:10:40 EDT
Autoplay has been implemented in 0.8.0, which should show up in Rawhide tomorrow.

Note You need to log in before you can comment on or make changes to this bug.