Bug 429802 - Package Needs Update to 1.9
Package Needs Update to 1.9
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: fuse-sshfs (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-23 00:18 EST by Jonathan Steffan
Modified: 2008-02-08 11:15 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.9-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 15:55:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Steffan 2008-01-23 00:18:18 EST
Description of problem:
Outdated package.

Version-Release number of selected component (if applicable):
fuse-sshfs-1.7-2.fc6

How reproducible:
Always

Steps to Reproduce:
1. yum install fuse-sshfs
Comment 1 Fedora Update System 2008-01-24 16:46:28 EST
fuse-sshfs-1.9-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fuse-sshfs'
Comment 2 Jonathan Steffan 2008-01-24 16:52:12 EST
What about f8+?
Comment 3 Fedora Update System 2008-01-24 16:53:35 EST
fuse-sshfs-1.9-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fuse-sshfs'
Comment 4 Fedora Update System 2008-02-07 15:55:55 EST
fuse-sshfs-1.9-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2008-02-07 16:00:47 EST
fuse-sshfs-1.9-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Stefan Seefeld 2008-02-08 10:29:08 EST
(Sorry if this is the wrong place to ask this, but...)

I'v just installed the fuse-sshfs rpm for my f8 distribution. I have
difficulties mounting a remote filesystem as an ordinary user, as some
permissions needs to be set first. Thus my question: are there plans to provide
selinux policies for fuse-sshfs that will set everything needed automatically ?

Thanks !
Comment 7 Peter Lemenkov 2008-02-08 11:15:32 EST
Please read README.fedora in fuse main package's docs first. Looks like you
didn't add youself into fuse group.

BTW we discussing right now in fedora-devel maillist whether we need to drop
this restriction completely since fuse will be used as a backend for GFS in Gnome.

Note You need to log in before you can comment on or make changes to this bug.