Bug 429814 - man page for ipa-usermod describes groups
man page for ipa-usermod describes groups
Status: CLOSED ERRATA
Product: freeIPA
Classification: Community
Component: ipa-admintools (Show other bugs)
1.0
All Linux
low Severity low
: ---
: ---
Assigned To: Rob Crittenden
Chandrasekar Kannan
: Documentation
Depends On:
Blocks: freeipa10 429034
  Show dependency treegraph
 
Reported: 2008-01-23 03:01 EST by David O'Brien
Modified: 2015-01-04 18:30 EST (History)
1 user (show)

See Also:
Fixed In Version: freeipa-2.0.0-1.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-27 03:13:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix discrepencies between built-in help and the man page. (2.51 KB, patch)
2008-01-25 13:49 EST, Rob Crittenden
no flags Details | Diff

  None (edit)
Description David O'Brien 2008-01-23 03:01:20 EST
Description of problem:

Looks like this has suffered from too much copy/paste :-)

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. man ipa-usermod
  
Actual results:
In the OPTIONS section, the page describes group modifications:
OPTIONS
       -a, --add=user1,user2,...usern
              Add one or more users to the group

       -d, --description=description
              Modify the description of the group
etc.



Expected results:
Should describe user modifications

Additional info:
Comment 1 David O'Brien 2008-01-23 11:51:06 EST
There is also a discrepancy between the usage options in the man page and in the
usage message (run the command with no args).

e.g.
 --setattr=attr=value  (man page)

 --set attribute=value (usage message)
Comment 2 Rob Crittenden 2008-01-25 13:49:00 EST
Created attachment 292971 [details]
Fix discrepencies between built-in help and the man page.
Comment 3 Rob Crittenden 2008-01-30 15:13:47 EST
Committed in changeset 611
Comment 7 Suzanne Hillman 2008-04-08 13:04:34 EDT
Verified on 20080407.el5ipa

Note You need to log in before you can comment on or make changes to this bug.