Bug 429818 - RFE: display current configuration from DHCP in static settings
RFE: display current configuration from DHCP in static settings
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-23 03:34 EST by Nadav Kavalerchik
Modified: 2016-08-10 09:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-10 09:04:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nadav Kavalerchik 2008-01-23 03:34:54 EST
Description of problem:
it could be very helpful to have ip information displayed some how
in the gui for dhcpd ethernet connections.

i have to NICs - one was getting an ip from a dhcpd (router) service
with the same subnet that i was using for the other NIC in which i set
a static IP address.
i took me some time and to figure it out since i could not see the IP
the dhcpd client was getting in the system-config-network gui.
i had to open console and use ifconfig to see that (which is ok,but...)

Version-Release number of selected component (if applicable):
1.3.96

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
have some of the ifconfig information displayed in the gui
especially when getting an IP from a dhcp client

Additional info:
Comment 1 Jon Stanley 2008-04-23 16:28:28 EDT
Adding FutureFeature keyword to RFE's.
Comment 2 Fedora Admin XMLRPC Client 2012-12-19 10:30:27 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Nils Philippsen 2016-08-10 09:04:42 EDT
Thanks for taking the time to submit this request for enhancement.
Unfortunately, I haven't gotten around to implement this feature, sorry for
that.

Because I don't actively develop system-config-network anymore, I won't likely
find the time to work on this ticket, so I'll close this bug now.

Note You need to log in before you can comment on or make changes to this bug.