Bug 429876 - Support sqlite metadata files for yum
Support sqlite metadata files for yum
Status: CLOSED DUPLICATE of bug 429869
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
RHN Devel
All Linux
low Severity low
: ---
: ---
Assigned To: Bryan Kearney
Red Hat Satellite QA List
US=15944
:
Depends On:
Blocks: 428922
  Show dependency treegraph
 
Reported: 2008-01-23 10:51 EST by James Bowes
Modified: 2013-01-10 04:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-05 14:49:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Bowes 2008-01-23 10:51:48 EST
yum as of rhel 5.2 supports sqlite repo metadata on the server side. This
improves speed for the client dramatically. We should add support for this to
RHN hosted.
Comment 1 Amy Owens 2008-02-05 14:49:44 EST

*** This bug has been marked as a duplicate of 429869 ***

Note You need to log in before you can comment on or make changes to this bug.