Bug 429910 - ZoneMinder 1.23.1 is available
ZoneMinder 1.23.1 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: zoneminder (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Ebourne
Fedora Extras Quality Assurance
http://www.zoneminder.com/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-23 14:15 EST by David Rees
Modified: 2008-07-21 17:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-21 17:56:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Rees 2008-01-23 14:15:11 EST
ZoneMinder 1.23.1 was released a little while ago, would be nice to get the
latest version which has a lot of new features compared to 1.22.3 which is
currently available through Fedora.
Comment 1 Jason Tibbitts 2008-02-05 18:07:12 EST
I'm working on getting ZM updated to 1.23.1 but it requires some additional bits
which are not yet in Fedora (the PHP::Serialization Perl module, at least). 
I'll try to push those bits through the review process.

Martin, so you mind if I commit what I have?
Comment 2 Martin Ebourne 2008-02-06 03:56:28 EST
Jason please go for it: saves me work! Otherwise I will get to this in the next
few weeks, been away for most of Jan and just started catching up.
Comment 3 David Rees 2008-02-06 04:32:05 EST
Anything I can do to help? Do you have a link to the PHP::Serialization Perl
module bug? I wasn't able to find it.
Comment 4 Martin Ebourne 2008-04-08 18:10:48 EDT
Jason, did you get anywhere with ZM 1.23.1 or PHP::Serialization? Can you send
me what you have?

I plan to work on updating ZM (now to 1.23.2) again.
Comment 5 Jason Tibbitts 2008-04-24 12:21:07 EDT
I'm finally getting around to having time to work on this again.

I have submitted a review ticket for perl-PHP-Serialization; that's bug 444019.

The packaging committee is working on guidelines for javascript which impact
zoneminder (since it needs/can use two additional libraries, the calendar
library and mootools).  Unfortunately the way mootools is distributed is just
crazy, and this complicates things.
Comment 6 Jason Tibbitts 2008-07-11 21:37:43 EDT
I have just committed an initial attempt at packaging 1.23.3, along with the
javascript dependencies.  It builds OK but I have not tested it or even
attempted to install it yet.  Enjoy.  A scratch build against rawhide is at
http://koji.fedoraproject.org/koji/taskinfo?taskID=711328
Comment 7 Martin Ebourne 2008-07-21 17:56:10 EDT
I've tested a fresh install of this and all looks to be ok. Now built for rawhide.

Thanks to Jason for doing the actual work!

Note You need to log in before you can comment on or make changes to this bug.