This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 429962 - libsepol.expand_terule_helper: duplicate TE rule for unconfined_t during update
libsepol.expand_terule_helper: duplicate TE rule for unconfined_t during update
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-23 18:47 EST by Jim Cornette
Modified: 2008-01-24 13:46 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-24 13:46:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Cornette 2008-01-23 18:47:45 EST
Description of problem:
After updates were applied a message was displayed that some errors were
encountered. The message is below.

libsepol.expand_terule_helper: duplicate TE rule for unconfined_t
nsplugin_config_exec_t:process nsplugin_config_t
libsepol.expand_module: Error during expand
libsemanage.semanage_expand_sandbox: Expand module failed
semodule:  Failed!



Version-Release number of selected component (if applicable):
selinux-policy-targeted - 3.2.5-17.fc9.noarch

How reproducible:
This particular update

Steps to Reproduce:
1. Apply updates using pup
2. see message that there were some problems encountered.
3. check message
  
Actual results:
update process seemed to complete.

Expected results:
No update messages displayed for errors. Of coarse with no problems only.

Additional info:
Comment 1 Daniel Walsh 2008-01-24 13:46:55 EST
Fixed in selinux-policy-3.2.3-18.fc9

Note You need to log in before you can comment on or make changes to this bug.